Forum für Camper-Selbstausbauer!

Für angedachte, geplante, halbfertige und fertige Wohnmobilausbauten.

Zündung, Schalter, Lampen, Beleuchtung, LiMa, Starterbatterie, D+, Sicherungen, CAN Bus, etc...
  • Benutzeravatar
  • Benutzeravatar
  • Benutzeravatar
  • Benutzeravatar
  • Benutzeravatar
#41
Deutsches Bier nimmt er bestimmt gern. Das amerikanische muss man ja immer erstmal einreduzieren und wieder abkühlen. ;)

Fehler nicht behoben heißt Job nicht erledigt. Also auch kein Geld. So war das irgendwann mal üblich.

Btt. Es gibt auch was polnisches. Die haben das Protokoll weitestgehend nachbauen können, behaupten sie. Aber das ist wieder so eine unsichere Nummer, auch noch inoffiziell, wahrscheinlich sogar illegal...

Raddrehzahl ist auch nicht unüblich, für viele blöde Meldungen. Um Geräusche zu finden mal alle Gänge aufgebockt durchgeschaltet. Zack, alles voll mit unmöglichen Fehlermeldungen.

Es bleibt dir nur das Fischen im Trüben. Es wird irgendwo ein simples Kontaktproblem sein. Und ohne Fehler sicher komplett löschen zu können, dauert die Suche sehr lang.

Ich könnte dir den Leipziger Werkstattmeister von Grunu vermitteln. Aber sein Berliner Kollege wird sicher genauso kompetent und erfahren sein. Melde dich, wenn ich ihn ansprechen soll.

PS: Ich passe mal den Titel an @mafer
#42
In den USA wird doch der Ducato als RAM Promaster verkauft, könnte solch eine Werkstatt/Händler nicht den Fehler auslesen?
#43
Die Fahren alle mit Benzinmotor. Die können noch nicht mal einen Ducato-Motor reparieren, wie Neuland.stories auf Youtube berichteten.

Jetzt nach der gefühlt 5. Email an Iveco.com Italien haben die doch tatsächlich je einen Iveco Distributor in USA (Florida, gut 2000 km) und Kanada (Quebec nur 500 km) benannt.
Der Amerikaner will sich jetzt kümmern, kann aber selbst nicht helfen. In Kanada haben wir natürlich den französischen Teil erwischt.
Wäre sonst auch zu einfach.
Ich gebe das hier mal im Klartext ein, vielleicht hilft es zukünftig mal jemand in ähnlicher Situation und er kann die Google-Suche verwenden:

IVECO USA
ALLIANCE GLOBAL INC.
10506 OMEGA WAY
33569 RIVERVIEW – FLORIDA
Kontaktname: Eric
Mobiltel. 352-514-4299Rufen Sie an: 352-514-4299
E-Mail: Allianceinc@ymail.com NB

IVECO KANADA
APM DIESEL 1992 INC
135 Rue Miner
Cowansville, QC
Kanada J2K 3Y5
Kontaktname: Frau Muguette Labonté
Tel. (450) 260-1999
FAX: (450) 260-1185
[Externer Link für Gäste nicht sichtbar]
Andolini, ChrisChris, Rico_KN gefällt dies
#44
Andolini hat geschrieben: vor 9 MonateDeutsches Bier nimmt er bestimmt gern. Das amerikanische muss man ja immer erstmal einreduzieren und wieder abkühlen.
Aldi hat nicht nur "Deutsche Küche" (allerdings frage ich mich, wo ich eigentlich herkomme, wenn diese Produkte sehe), sondern auch ordentliche Biersorten im Programm.
Andolini gefällt dies
#45
mafer hat geschrieben: vor 9 Monate In Kanada haben wir natürlich den französischen Teil erwischt.
Im Gegensatz zu Frankreich sollten die da aber auch English sprechen. Würde ich jetzt nicht als Problem sehen. 500km könntest du vielleicht kommen, bei 2000 hätte ich mehr Bauchschmerzen. Ich drück die Daumen.

Chris
#46
Na klar, kommst Du da mit Englisch durch - steht ja sogar auf der Homepage. Das ist aber auch so ziemlich alles, was man da findet.
Gut daß Du die Adresse schon hast, denn gefunden werden wollen die offenbar nicht :-)

Viel Erfolg - tut mir wirklich Leid, daß Ihr da so einen Ärger habt.
Ich habe gerade mal geschaut, wie es mir dort mit meinem Master wohl erginge - kein Kommentar :joy:
#48
Ich gebe mal wieder ein Update.
Nachdem wir Iveco in Italy richtig genervt haben, haben die offensichtlich die E-SIM im Auto international freigeschaltet und heute remote ausgelesen.
Ergebnis: Es ist der Hallgeber (ABS) der rechten Hinterrades defekt oder Kabelbruch.

Der wird hoffentlich Montag hier eintrudeln und eingebaut werden.
Solange müssen wir an Ort und Stelle bleiben und bei 22° surfen.

Wir wünschen euch viel Spaß bei Campertreffen

und noch ein Tipp an alle, die ähnliche Probleme haben:

Hört auf Rico!
(Und nervt Iveco, bis sie die SIM freischalten)
Rico_KN hat geschrieben: vor 9 MonateCheck mal die Kabel der Radsensoren an der Hinterachse. Die machen oft Probleme. Wenn dort das Kabel wo es in die Bremse rein geht, nicht mit einem Gummiring fixiert ist, dann scheuert es sich dort auf.
P.S. Es gibt keine sichtbare Beschädigung an Kabel, Gummiring oder Sensor.

Gruß
Matthias
Rico_KN, Wishbone, karsten112 gefällt dies
#49
Uhh, ein fieser Fehler, aber zum Glück scheint jetzt eine Lösung gefunden zu sein :thumbsup:

Wäre ein solcher Fehler im Fehlerspeicher hinterlegt worden und hätte mit einem handelsüblichen OBD Reader ausgelesen werden können?
#50
Ich habe einen von AutoAID, der nur unverständliche Codes ausgibt, die auch im Internet nicht klarer werden.
Die Geräte, die hier in USA vorhanden sind, können es alle nicht.
Mein gebr. amerikanisches, das nur in D erhältlich ist (nein, keine Satire) hängt grade bei Fedex im Zoll fest. Falls es eher als das Ersatzteil da ist, werde ich es mal checken.
Allerdings kostet das neu zwischen 8 und 9K.
Der Zugang funktionierte jetzt aus der Zentrale und aus Berlin, so dass die in Zukunft auch neue Geräte/Ersatzteile am System anmelden können, falls es nötig ist.
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
  • 12