Forum für Camper-Selbstausbauer!

Für angedachte, geplante, halbfertige und fertige Wohnmobilausbauten.

Zündung, Schalter, Lampen, Beleuchtung, LiMa, Starterbatterie, D+, Sicherungen, CAN Bus, etc...
  • Benutzeravatar
  • Benutzeravatar
#1
Guten Abend allerseits,

da es noch keinen eigenen Thread für das Problem mit dem Ausbau des Fahrtenschreibers gibt eröffne ich mal einen. Gleich zu Beginn mal die Frage, ist es jemandem bereits gelungen den FS auszubauen? Problem ist ja bekanntlich, dass der Tacho danach kein Geschwindigkeitssignal mehr bekommt.

Bei meiner bisherigen Recherche habe ich gelernt, dass es wohl nich möglich ist, den FS raus zu codieren, da das Geschwindigkeitssignal über den FS an das Kombiinstrument weitergeleitet wird. Eine einfache Überbrückung des Steckers vom FS soll zwar möglich sein, allerdings wird die Geschwindigkeit dann um Faktor k zu hoch angezeigt. Einzige Möglichkeit ist einen Emulator zwischenzuklemmen. Bei [Externer Link für Gäste nicht sichtbar] gibt es einen solche zu kaufen, allerdings ohne Preisangabe. Bei [Externer Link für Gäste nicht sichtbar] rufen Sie für das Teil stolze 450€ auf, was ich dann doch nen bisschen übertrieben finde. Auf der Insel bin ich noch bei [Externer Link für Gäste nicht sichtbar] fündig geworden, hier fallen 70€ an. Hat jemand das Ding von denen schon getestet? Oder eine andere Idee wie ich wieder zu meinem Tachosignal komme?

Viele Grüße,
Meschi
Zuletzt editiert von Andolini vor 2 Monate, insgesamt 1 mal editiert. Grund: Präfix angepasst
#4
Ich habe das damals durchgemacht, es funktioniert nur der vom Speedsignal. Der Service ist perfekt, sollte die Geschwindigkeit nicht passen, programmieren die Dir das Teil so lange bis es passt. Klar sind es 450 Euro aber es ist sein Geld wert. Ansonsten Fahrtenschreiber drin lassen.
#6
Nein, da war mir die Beschreibung schon suspekt. Außerdem habe ich gerne auch einen Ansprechpartner der schnell hilft.
#7
Kleines Update von mir falls noch jemand seinen Fahrtenschreiber los werden will. Habe das Ding von Codecard bestellt und es funktioniert ohne Probleme. Die Installation ist sicherlich aufwendiger da es keine vorkonfektionierten Kabel gibt. Ich habe einfach kleine Pins auf die Platine gelötet und die entsprechenden Kabel aufgesteckt. Für den Orginalstecker vom Fahrtenschreiber hatte ich noch die entsprechenden Kabelschuh,e die ich dann auf die andere seite gecrimpt habe.
Wem der Aufwand nicht zu viel ist der kann hier deutlich sparen.

Viele Grüsse,
Meschi
Nordwind, Rico_KN gefällt dies