Forum für Camper-Selbstausbauer!

Für angedachte, geplante, halbfertige und fertige Wohnmobilausbauten.

(Stand-)Heizung, Warmwasserboiler, Klimageräte- und Anlagen, Lüfter, etc...
  • Benutzeravatar
  • Benutzeravatar
#1
Hallo zusammen,

ich bin aktuell dabei meinen Zuheizer von webasto (Thermo Top C) zu überholen. Ich habe noch alte Teile aus einem anderen KFZ liegen, die ich nutzen kann. Nur bei der Steuerplatine, die auf der Heizung verbaut ist, bin ich mir nicht sicher? Meint ihr die ist irgendwie fahrzeugspezifisch? Eigentlich nicht oder? Sollte man doch bestmmt auch in ein anderes KFZ verbauen können oder?

Viele Grüße
#2
Kennt sich damit niemand aus? Oder hat mal eine Webasto Thermo Top umgebaut in ein anderes Auto oder was davon gehört?
#3
Moin.
Ich habe in meinem T5 den Zuheizer selbst nachgerüstet. Der kam auch aus einem T5. Da die aber nur über Canbus liefen, habe ich über ebay jemanden gefunden, der das Teil gereinigt und mir ein anderes Steuergerät verbaut hat. Damit konnte ich den Zuheizer als Standheizung benutzen.
Das hilft dir jetzt auch nicht wirklich weiter, legt aber für mich nahe, dass die Steuergeräte schon für den jeweiligen Fahrzeugtyp codiert sind.
M.
Andolini gefällt dies
#4
malinke hat geschrieben: vor 2 Wochen legt aber für mich nahe, dass die Steuergeräte schon für den jeweiligen Fahrzeugtyp codiert sind.
Danke für deine Antwort. Ja ich bin mir da auch nicht sicher, allerdings was sollte bei T4 oder T3 z.B. groß anders sein.
malinke hat geschrieben: vor 2 Wochen Da die aber nur über Canbus liefen, habe ich über ebay jemanden gefunden, der das Teil gereinigt und mir ein anderes Steuergerät verbaut hat.
Ja ich will das in meinem LT2 verbauen - also kein Canbus. Wenn ich da einen altes steuergerät habe und die Strippen richtig ziehe, müsste das doch eigentlich funktionieren oder?
malinke hat geschrieben: vor 2 Wochen Habe ich über ebay jemanden gefunden, der das Teil gereinigt und mir ein anderes Steuergerät verbaut hat. Damit konnte ich den Zuheizer als Standheizung benutzen.
Das ist auch mein Plan. Ich habe das angeblich schon so verbaut. Allerdings finde ich den Fehler nicht, wieso sich meine Gerät nach kurzer Zeit immer wieder abschaltet... :worried: weißt du, was an dem Steuergerät für Zuheizer und Standheizung geändert werden muss? Das ist mir ganz neu... (Wahrscheinlich Fahrzeuglüftung und so?).
#5
Moin.
Das ist schon lange her und ich bin wahrlich kein Spezialist. Abschalten könnte Hitzestau sein. Hast du die Wasserpumpe verbaut? Richtig angeschlossen? Lüfter Stufe 2?
Du hast sicher schon viel Arbeit reingesteckt, mein Tipp trotzdem: schmeiß das Ding raus und bau‘ dir eine Luftstandheizung ein.
Alles aber auch alles spricht beim Camping gegen eine WWZH.
Grüße, M.
#6
malinke hat geschrieben: vor 1 Woche Abschalten könnte Hitzestau sein. Hast du die Wasserpumpe verbaut? Richtig angeschlossen? Lüfter Stufe 2?
Du hast sicher schon viel Arbeit reingesteckt,
Moin,
ja habe schon einiges probiert. Wasserpumpe läuft richtig - jup. Lief zumindest im Test. Ich weiß nicht. Hitzestau könnte tatsächlich sein, habe das Gefühl der Schlauch zum Innenraumwärmetauscher wird warm, der dahinter aber nicht. Hatte den guten jetzt raus, war aber eigentlich nicht verstopft :confused: By the way, wie entlüfte ich bei einem LT? Heizung warm und aufen lassen?! Vielleicht ist auch das Brennervlies in der Heizung zu verkokt, aber das sah eigentlich nicht schlecht aus und Sie läuft ja auch kurz.
malinke hat geschrieben: vor 1 Woche schmeiß das Ding raus und bau‘ dir eine Luftstandheizung ein.
Alles aber auch alles spricht beim Camping gegen eine WWZH.
Ja eine LSH über Diesel habe ich schon liegen, die kommt auch rein. Aber ich möchte den alten Zuheizer behalten, um den auch nutzen zu können. Zum vorwärmen und auch als Standheizung für vorne (also halt so wie er verbaut war) - habe zwei getrennte Bereiche.
#7
Hi. 2 Heizungen sind natürlich super. Gerade im Winter zum Enteisen der Scheibe ist der Zuheizer genial schnell.
Ansonsten kann ich dir auch nicht weiterhelfen. Eventuell: kleiner/ großer Kühlkreislauf > Thermostat?
Und wie lange läuft die Heizung? Volle Pulle > heiße Luft am Auspuff?
#8
malinke hat geschrieben: vor 1 Woche Hi. 2 Heizungen sind natürlich super. Gerade im Winter zum Enteisen der Scheibe ist der Zuheizer genial schnell.
Genau, das habe ich auch gedacht.
malinke hat geschrieben: vor 1 Woche Eventuell: kleiner/ großer Kühlkreislauf > Thermostat?
Daran habe ich auch gedacht, aber eigentlich habe ich das jetzt mal so angeschlossen, dass kein Ventil o.Ä. dazwishen ist... Mal sehen. Andererseits habe ich das Gefühl, dass der LT einige Ventile oder Thermostate hat :hushed:
malinke hat geschrieben: vor 1 Woche Und wie lange läuft die Heizung? Volle Pulle > heiße Luft am Auspuff?
Ein paar Minuten. Sie geht auch kurz auf Vollast und der Schlauch wird heiß. Es könnte echt ein Überhitzungsschutz sein, wo auch immer das Problem dann im LT liegt. Ja, Auspuff wird auch heiß
#9
Haste schon mal auf dieser Seite [Externer Link für Gäste nicht sichtbar]
und [Externer Link für Gäste nicht sichtbar]
unter Pkt. "5" nachgeschaut?
Gem. den allgemeinen Schaltbildern [Externer Link für Gäste nicht sichtbar] die Hzg. auch ohne speziellen CAN-Bus fuktionieren.
Mit @malinke hast du ja einen Gesprächspartner mit ähnlichen Problemen früher.
Gruß Manfred
#10
@Bastelfreak Danke für die Quellen. Die habe ich tatsächlich auch schon mal gesehen.
Bastelfreak hat geschrieben: vor 1 Woche [Externer Link für Gäste nicht sichtbar]
Da habe ich schon gleich zwei Fragen :sweat_smile: was heißt "Nullabschluss" bzw. eine weitere Fehlerquelle könnte nach dem Handbuch "Heizgerät nicht entlüftet" sein. Wie entlüftet man die Thermo Top C?
@malinke ich glaube, dass ichs überlesen habe... Was war denn bei dir das Problem bzw. die Lösung?