Forum für Camper-Selbstausbauer!

Für angedachte, geplante, halbfertige und fertige Wohnmobilausbauten.

Hier werden aktuelle Störungen des Forums eingestellt
  • Benutzeravatar
  • Benutzeravatar
  • Benutzeravatar
  • Benutzeravatar
  • Benutzeravatar
  • Benutzeravatar
#11
@Globale Moderatoren

Guten Abend und ich muss nochmal nachhaken.
Mittlerweile nervt das ständige Abmelden sehr. Beim Wechsel zwischen mobilen Daten und Wlan, muss ich mich neu anmelden. Da es bei anderen Foren nicht so ist, meine Bitte hier mal nachzubessern. Ich denke, es ist kein Ding der Unmöglichkeit. Herzlichen Dank und Bässte Grüße. M.
#12
naja, dass es bei anderen Foren nicht so ist, heisst ja erst mal gar nix, solange das entsprechend andere Forum nicht auch auf derselben Software mit derselben Versionsnummer, mit derselben Verzeichnisstruktur, derselben Domainstruktur, denselben Einstellungen etc. läuft....
Bei einem Wechsel von WLAN (z.B. von zuhause aus) auf Mobilfunk (z.B. ausser Haus) wechselt auch die dem Gerät zugewiesene IP-Adresse. Wird während einer Forum-Sitzung zwischen den beiden gewechselt, so wird der IP-Wechsel von der Forumsoftware bemerkt und als neue Sitzung behandelt, so dass man sich wieder anmelden muss. IP-Validierung ist das Stichwort und das ist ein Sicherheitsfeature.
Ich stell das mal etwas laxer ein, aber ausschalten tue ich das nicht, weil ich kein Schweizer Käse in den Sicherheitseinstellungen haben will.
Grüße, Armin
#13
Ich wechsel zwischen PC, Laptop (beide Windoof, Firefox), Tablet, Smartphone (beide Android, Chrome) und manchmal einem IPhone (Safari). Nur bei Letzterem muss ich mich ständig neu anmelden, weshalb ich es kaum noch zum surfen nutze. Bei allen anderen Geräten fliege ich gefühlt nur einmal im Monat raus. Ich vermutete den Fehler in den Einstellungen meines IPhones. Da steige ich eh nicht so ganz durch. :sweat_smile:
#14
vielleicht können andere User auch ne kurze Info geben, wenn sich bei ihnen das "Neuanmelden müssen" häuft. Dann aber unbedingt folgende Info angeben:
- welches Gerät (PC, Laptop, Mobitel, Tablet,...)
- welches OS (Windows, Android, iOS,...)
- welcher Browser (Firefox, Chrome, Safari, ...)
- wie oft neu anmelden und wenn ja, Situation

Vllt. ergibt sich ein gemeinsames Bild des Phänomens.
Grüße, Armin
#15
Windows 10 funktioniert hier einwandfrei, IPhone und IPad sind problematisch. Hinzu kommt, dass sich das Feld "angemeldet bleiben" nur nach einigen Versuchen aktivieren lässt in Safari.

Gibt es jemanden der Chrome auf dem IPad nutzt und das gleiche Problem hat?
#16
Am Wochenende hatte ich das Gefühl, dass ich mich weniger anmelden musste. Auch wenn ich zwischen Geräten und Netzwerken gewechselt hatte. ( Im Haus am Laptop, draußen am Smartphone).
Mittlerweile muss ich mich fast jedesmal neu anmelden. Sogar auf dem gleichen Gerät im gleichen Netzwerk.

Das verleidet mir momentan son bisserl die Nutzung vom Forum. In anderen Foren ist es nicht so, auch Geräte-/Netzwerkübergreifend.

VG!
#17
Das tut mir wirklich leid, Stephan. Hilft dir nur auch nix. Ich bin technisch nicht in der Lage dir zu helfen, bin mir aber sicher, dass Armin sich darum kümmert. Komisch finde ich, dass es nur sehr wenige User zu betreffen scheint. :thinking:

Zumindest am Wochenende könntest du ein Saufspiel draus machen. Anmelden = ein Kurzer. :sweat_smile:
jj79, vancool'o, saniwolf und 1 andere gefällt dies
#18
Ich habe das Problem auch, aber ich habe festgestellt, dass es nur bei Safari vorkommt. Nutze ich einen anderen Browser bei den Äpfelgeräten passiert das nicht. Im Moment scheint Safari generelle Probleme zu haben, da auch auf anderen Webseite komische Sachen passieren... teilweise soweit das ganze Inhalte nicht angezeigt werden.
#19
Ansonsten kann ich beim Safari keine Probleme feststellen. Also hatte ich den auch nicht in Verdacht. Hatte nicht der Armin gesagt, dass er irgendwelche Beschränkungen probeweise Lockern wollte. Nachdem es am WE besser war, habe ich angenommen, dass er das wieder zurückgesetzt hatte.

VG!
#20
Hi Stephan,
ne, die vor kurzem vorgenommene Änderung ist noch intakt.
Kannst evtl. mal ne Weile Firefox für iOS verwenden und das da beobachten. Ich hab‘s recht selten bei Safari und bisher noch nicht bei Firefox.
Grüße, Armin